Home
Consulting
Advisories
Software
Articles
Contact

OpenCollab 1.4.3 Persistent Cross-site Scripting

Legacy Advisories

Description

A persistent cross-site scripting vulnerability in OpenCollab 1.4.3 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

<script>alert(0)</script>


Copyright © 2018 AutoSec Tools LLC