Home
Consulting
Advisories
Software
Articles
Contact

Easy File Sharing Web Server Version 5.8 Persistent Cross-site Scripting

Legacy Advisories

Description

A persistent cross-site scripting vulnerability in Easy File Sharing Web Server Version 5.8 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

<script>alert(0)</script>


Copyright © 2018 AutoSec Tools LLC